<!-- Original Code Starts --><!DOCTYPE html><html itemscope itemtype="http://schema.org/Webpage" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" dir="ltr" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!-- Title of the Page --><meta itemprop="name" content="Meet Mi Max 2 - Successor to the last year&#039;s Mi Max | telecomGyaan"><!-- Description of the Page Starts--> <!-- Description of the Page Ends--><!-- URL of the Page --><meta itemprop="url" content="http://telecomgyaan.com/2017/05/meet-mi-max-2-successor-last-years-mi-max/"><!-- Date of the Page Starts --><meta itemprop="dateModified" content="May 26th, 2017 " /> <!-- Date of the Page Ends --><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://telecomgyaan.com/xmlrpc.php"><style type="text/css" media="all">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</style><title>Meet Mi Max 2 - Successor to the last year&#039;s Mi Max | telecomGyaan</title><!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="noodp"/><link rel="canonical" href="http://telecomgyaan.com/2017/05/meet-mi-max-2-successor-last-years-mi-max/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Meet Mi Max 2 - Successor to the last year&#039;s Mi Max | telecomGyaan" /><meta property="og:description" content="Xiaomi has announced the successor to its Mi Max phablet launched last year, the Mi Max 2. The Mi Max 2 is announced in China as of now and it will go on sale on 1st June in China only. There are 2 variants launched for the Mi Max 2 &#8211; a 4 GB/64 GB and 4 &hellip;" /><meta property="og:url" content="http://telecomgyaan.com/2017/05/meet-mi-max-2-successor-last-years-mi-max/" /><meta property="og:site_name" content="telecomGyaan" /><meta property="article:section" content="Mi" /><meta property="article:published_time" content="2017-05-26T12:54:33+05:30" /><meta property="article:modified_time" content="2017-05-26T16:17:32+05:30" /><meta property="og:updated_time" content="2017-05-26T16:17:32+05:30" /><meta property="fb:admins" content="100000500753865" /><meta property="og:image" content="http://images.telecomGyaan.com/2017/05/Mi-Max-2-Price.png" /><meta property="og:image:width" content="719" /><meta property="og:image:height" content="405" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Xiaomi has announced the successor to its Mi Max phablet launched last year, the Mi Max 2. The Mi Max 2 is announced in China as of now and it will go on sale on 1st June in China only. There are 2 variants launched for the Mi Max 2 &#8211; a 4 GB/64 GB and 4 [&hellip;]" /><meta name="twitter:title" content="Meet Mi Max 2 - Successor to the last year&#039;s Mi Max | telecomGyaan" /><meta name="twitter:site" content="@telecomGyaan" /><meta name="twitter:image" content="http://images.telecomGyaan.com/2017/05/Mi-Max-2-Price.png" /><meta name="twitter:creator" content="@telecomGyaan" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="telecomGyaan &raquo; Feed" href="http://telecomgyaan.com/feed/" /><link rel="alternate" type="application/rss+xml" title="telecomGyaan &raquo; Comments Feed" href="http://telecomgyaan.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="telecomGyaan &raquo; Meet Mi Max 2 &#8211; Successor to the last year&#8217;s Mi Max Comments Feed" href="http://telecomgyaan.com/2017/05/meet-mi-max-2-successor-last-years-mi-max/feed/" /> <script type='text/javascript' src='http://telecomgyaan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://telecomgyaan.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://telecomgyaan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://telecomgyaan.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.5" /><link rel='shortlink' href='http://telecomgyaan.com/?p=17130' /><link rel="alternate" type="application/json+oembed" href="http://telecomgyaan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftelecomgyaan.com%2F2017%2F05%2Fmeet-mi-max-2-successor-last-years-mi-max%2F" /><link rel="alternate" type="text/xml+oembed" href="http://telecomgyaan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftelecomgyaan.com%2F2017%2F05%2Fmeet-mi-max-2-successor-last-years-mi-max%2F&#038;format=xml" /><link rel="amphtml" href="http://telecomgyaan.com/2017/05/meet-mi-max-2-successor-last-years-mi-max/amp/" /><link rel="icon" href="http://images.telecomGyaan.com/2017/05/cropped-TelecomGyaan-32x32.png" sizes="32x32" /><link rel="icon" href="http://images.telecomGyaan.com/2017/05/cropped-TelecomGyaan-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://images.telecomGyaan.com/2017/05/cropped-TelecomGyaan-180x180.png" /><meta name="msapplication-TileImage" content="http://images.telecomGyaan.com/2017/05/cropped-TelecomGyaan-270x270.png" /> <script type="text/javascript" src="http://telecomgyaan.com/wp-content/cache/autoptimize/js/autoptimize_a8f962f8d834c633dbb0fab1510fa1ab.js"></script></head><body class="post-template-default single single-post postid-17130 single-format-standard wp-custom-logo group-blog fullwidth_layout right-sidebar"><div id="page" class="site"><header id="masthead" class="site-header" role="banner"><div class="top-header-section"><div class="mt-container"><div class="top-left-header"><div class="date-section"> Sunday, June 04, 2017</div><nav id="top-header-navigation" class="top-navigation" role="navigation"><div class="top-menu"><ul><li id="menu-item-7132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7132"><a href="http://telecomgyaan.com/about-us/">About Us</a></li><li id="menu-item-7550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7550"><a href="http://telecomGyaan.com/contact-us">Contact Us</a></li><li id="menu-item-9433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9433"><a href="http://telecomgyaan.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-9440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9440"><a href="http://telecomgyaan.com/disclaimer/">Disclaimer</a></li><li id="menu-item-5483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5483"><a title="Sitemap" href="http://telecomgyaan.com/sitemap.xml">Sitemap</a></li></ul></div></nav></div><div class="top-social-wrapper"> <span class="social-link"><a href="https://www.facebook.com/telecomGyaanIndia/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://twitter.com/telecomgyaan" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://plus.google.com/+telecomGyaan" target="_blank"><i class="fa fa-google-plus"></i></a></span><span class="social-link"><a href="https://in.linkedin.com/in/telecomgyaan" target="_blank"><i class="fa fa-linkedin"></i></a></span><span class="social-link"><a href="http://www.youtube.com/user/telecomGyaan" target="_blank"><i class="fa fa-youtube"></i></a></span></div><!-- .top-social-wrapper --></div> <!-- mt-container end --></div><!-- .top-header-section --><div class="logo-ads-wrapper clearfix"><div class="mt-container"><div class="site-branding"> <a href="http://telecomgyaan.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1318" height="175" src="http://images.telecomGyaan.com/2017/05/cropped-logo-2.png" class="custom-logo" alt="" itemprop="logo" srcset="http://images.telecomGyaan.com/2017/05/cropped-logo-2.png 1318w, http://images.telecomGyaan.com/2017/05/cropped-logo-2-300x40.png 300w, http://images.telecomGyaan.com/2017/05/cropped-logo-2-768x102.png 768w, http://images.telecomGyaan.com/2017/05/cropped-logo-2-1024x136.png 1024w" sizes="(max-width: 1318px) 100vw, 1318px" /></a></div><!-- .site-branding --><div class="header-ads-wrapper"></div><!-- .header-ads-wrapper --></div></div><!-- .logo-ads-wrapper --><div id="mt-menu-wrap" class="bottom-header-wrapper clearfix"><div class="mt-container"><div class="home-icon"> <a href="http://telecomgyaan.com/" rel="home"> <i class="fa fa-home"> </i> </a></div> <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu"><ul><li id="menu-item-17025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17025"><a href="http://telecomgyaan.com/tag/unlimited-calling-plans-all-operators/">Unlimited Plans</a><ul class="sub-menu"><li id="menu-item-17190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17190"><a href="http://telecomgyaan.com/2017/05/bharti-airtel-regularises-unlimited-offers-new-4g-smartphone-users/">Airtel 399 Plan</a></li><li id="menu-item-17191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17191"><a href="http://telecomgyaan.com/2017/05/bharti-airtel-brings-4g-special-acquisition-offers-2-take-reliance-jio/">Airtel 349 Plan</a></li><li id="menu-item-7549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7549"><a href="http://telecomgyaan.com/tag/reliance-to-reliance-free-plans/">Reliance</a></li><li id="menu-item-17073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17073"><a href="http://telecomgyaan.com/2017/05/telenor-unlimited-calls-data-plan-2017-unlimited-calls-1gb-data-day/">Telenor</a></li></ul></li><li id="menu-item-6585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6585"><a href="http://telecomgyaan.com/2013/09/tata-docomo-499-recharge-docomo-499-rs-500-talk-time-2gb-data-free/">DOCOMO 499 2G Plan</a></li><li id="menu-item-6586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6586"><a href="http://telecomgyaan.com/2013/09/bsnl-new-unlimited-local-std-pack-rs-699-unlimited-std-by-bsnl/">BSNL 699 Plan</a></li><li id="menu-item-7806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7806"><a href="http://telecomgyaan.com/2012/01/bsnl-gprs-pack-2012-bsnl-mobile-internet-recharge-revised/">BSNL GPRS Packs 2017</a></li><li id="menu-item-16799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16799"><a href="http://telecomgyaan.com/2013/08/bsnl-sms-packs-2012-new-sms-recharge-vouchers-from-bsnl-2012/">BSNL SMS Packs</a></li></ul></div></nav><!-- #site-navigation --><div class="header-search-wrapper"> <span class="search-main"><i class="fa fa-search"></i></span><div class="search-form-main clearfix"><form role="search" method="get" class="search-form" action="http://telecomgyaan.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><!-- .header-search-wrapper --></div><!-- .mt-container --></div><!-- #mt-menu-wrap --></header><!-- #masthead --><div id="content" class="site-content"><div class="mt-container"><!-- Original Code Ends --><!-- Google Ads Code Starts --><center><div id="google-ads-4"></div> <script type="text/javascript">/* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-4');

    if (ad.getBoundingClientRect().width) {
        adWidth = ad.getBoundingClientRect().width; // for modern browsers 
    } else {
        adWidth = ad.offsetWidth; // for old IE 
    }

    /* Replace ca-pub-XXX with your AdSense Publisher ID */ 
    google_ad_client = "ca-pub-2505701000677237";

    /* Replace 1234567890 with the AdSense Ad Slot ID */ 
    google_ad_slot = "1394529668";
  
    /* Do not change anything after this line */
    if ( adWidth >= 970 )
      google_ad_size = ["970", "250"];  /* Billboard 970X250 */
    else if ( adWidth >= 728 )
      google_ad_size = ["728", "90"];  /* Leaderboard 728x90 */
    else if ( adWidth >= 468 )
      google_ad_size = ["468", "60"];  /* Banner (468 x 60) */
    else if ( adWidth >= 336 )
      google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
    else if ( adWidth >= 300 )
      google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
    else if ( adWidth >= 250 )
      google_ad_size = ["250", "250"]; /* Square (250 x 250) */
    else if ( adWidth >= 200 )
      google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
    else if ( adWidth >= 180 )
      google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
    else
      google_ad_size = ["125", "125"]; /* Button (125 x 125) */

    document.write (
     '<ins class="adsbygoogle" style="display:inline-block;width:' 
      + google_ad_size[0] + 'px;height:' 
      + google_ad_size[1] + 'px" data-ad-client="' 
      + google_ad_client + '" data-ad-slot="' 
      + google_ad_slot + '"></ins>'
    );
  
    (adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </center><br><!-- Google Ads Code Ends --><h6>You are here: <a href="http://telecomgyaan.com"> Home </a>// <a href="http://telecomgyaan.com/category/mi/" rel="category tag">Mi</a> //
Meet Mi Max 2 &#8211; Successor to the last year&#8217;s Mi Max</h6><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-17130" class="post-17130 post type-post status-publish format-standard has-post-thumbnail hentry category-mi"><div class="single-post-image"></div><!-- .single-post-image --><header class="entry-header"><div class="post-cat-list"> <span class="category-button mt-cat-3726"><a href="http://telecomgyaan.com/category/mi/">Mi</a></span></div><h1 class="entry-title">Meet Mi Max 2 &#8211; Successor to the last year&#8217;s Mi Max</h1><div class="entry-meta"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/05/meet-mi-max-2-successor-last-years-mi-max/" rel="bookmark"><time class="entry-date published" datetime="2017-05-26T12:54:33+00:00">May 26, 2017</time><time class="updated" datetime="2017-05-26T16:17:32+00:00">May 26, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/sameer/">Sameer</a></span></span> <span class="comments-link"><a href="http://telecomgyaan.com/2017/05/meet-mi-max-2-successor-last-years-mi-max/#respond">Comment(0)</a></span></div><!-- .entry-meta --></header><!-- .entry-header --><div class="entry-content"> <!-- WP QUADS Content Ad Plugin v. 1.5.2 --><div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;"><div id="google-ads-1"></div> <script type="text/javascript">/* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-1');

    if (ad.getBoundingClientRect().width) {
        adWidth = ad.getBoundingClientRect().width; // for modern browsers 
    } else {
        adWidth = ad.offsetWidth; // for old IE 
    }

    /* Replace ca-pub-XXX with your AdSense Publisher ID */ 
    google_ad_client = "ca-pub-2505701000677237";

    /* Replace 1234567890 with the AdSense Ad Slot ID */ 
    google_ad_slot = "8638594867";
  
    /* Do not change anything after this line */
    if ( adWidth >= 336 )
      google_ad_size = ["336", "280"]; /* 336X280 */
    else 
      google_ad_size = ["300", "250"]; /* 300X250 */

    document.write (
     '<ins class="adsbygoogle" style="display:inline-block;width:' 
      + google_ad_size[0] + 'px;height:' 
      + google_ad_size[1] + 'px" data-ad-client="' 
      + google_ad_client + '" data-ad-slot="' 
      + google_ad_slot + '"></ins>'
    );
  
    (adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div><p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;"><strong><a href="http://images.telecomGyaan.com/2017/05/Mi-Max-2-Price.png"><img class="aligncenter size-full wp-image-17131" src="http://images.telecomGyaan.com/2017/05/Mi-Max-2-Price.png" alt="Mi Max 2 Price" width="719" height="405" srcset="http://images.telecomGyaan.com/2017/05/Mi-Max-2-Price.png 719w, http://images.telecomGyaan.com/2017/05/Mi-Max-2-Price-300x169.png 300w" sizes="(max-width: 719px) 100vw, 719px" /></a><span style="font-size: 12pt;">Xiaomi</span></strong><span style="font-size: 12pt;"> has announced the successor to its Mi Max phablet launched last year, <strong>the Mi Max 2.</strong> The Mi Max 2 is announced in China as of now and it will go on sale on 1st June in China only. There are <strong>2 variants launched for the Mi Max 2</strong> &#8211; a 4 GB/64 GB and 4 GB/128 GB, Mi Max had a 3 GB/32 GB variant and a 4 GB/128 GB variant.<span id="more-17130"></span></span></span></p><p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;"><strong>Mi Max 2</strong> would be available for ¥1699 for 4G/64GB variant and ¥1999 for the 4GB/128GB which as per today exchange rate translates to 15,999 and 18,819 in Indian Rupees. Apart from the RAM which has been increased to 4GB in both variants, the battery has got a boost, Mi Max had 4850 mAh battery whereas <strong>Mi Max 2 packs a 5300 mAh battery.</strong></span></p> <!-- WP QUADS Content Ad Plugin v. 1.5.2 --><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><div id="google-ads-2"></div> <script type="text/javascript">/* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-2');

    if (ad.getBoundingClientRect().width) {
        adWidth = ad.getBoundingClientRect().width; // for modern browsers 
    } else {
        adWidth = ad.offsetWidth; // for old IE 
    }

    /* Replace ca-pub-XXX with your AdSense Publisher ID */ 
    google_ad_client = "ca-pub-2505701000677237";

    /* Replace 1234567890 with the AdSense Ad Slot ID */ 
    google_ad_slot = "5545527666";
  
    /* Do not change anything after this line */
    if ( adWidth >= 336 )
      google_ad_size = ["336", "280"]; /* 336X280 */
    else 
      google_ad_size = ["300", "250"]; /* 300X250 */

    document.write (
     '<ins class="adsbygoogle" style="display:inline-block;width:' 
      + google_ad_size[0] + 'px;height:' 
      + google_ad_size[1] + 'px" data-ad-client="' 
      + google_ad_client + '" data-ad-slot="' 
      + google_ad_slot + '"></ins>'
    );
  
    (adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div><p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Coming to its features &amp; specs, <strong>Mi Max 2 comes with a metal unibody design</strong> and has a large 6.44 Inch 1080p IPS display. It is powered by  Qualcomm&#8217;s Snapdragon 625 chipset and the graphic duties are performed by Adreno 506 GPU, <strong>has 4GB RAM, 64GB/128GB internal storage</strong> option and a hybrid microSD card slot.</span></p><p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;"><strong>Mi Max weighs just 211 grams and is 174.1 in height, </strong>88.7 mm in width and just 7.6 mm thick. There is a fingerprint scanner available on the device which is located at the rear only.Mi Max 2 will come preloaded with <strong><a href="http://telecomgyaan.com/category/android/">Android</a> 7.1.1 but with MIUI 8</strong> layering over it. Also it a 3.5 mm Audio Jack, Mi has removed the audio jack from its flagship device, Mi 6.</span></p><p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">For photography lovers, Mi Max 2 is packed with a <strong>12 Mp rear camera with aperture of ƒ/2.2,</strong> Dual LED flash and PDAF, the rear camera is <strong>same as supplied on Mi 6,</strong> the company&#8217;s flagship for 2017. The front facing camera is a 5MP  with aperture of ƒ/2.0.</span></p><p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Since it has a pretty large screen, the battery should compliment the same and hence <strong>Mi Max 2 comes with a 5300 mAh</strong> battery capable of giving calling time of up to 57 hours as claimed by Mi. Connectivity features on the device include <strong>4G, VoLTE, Bluetooth 4.2, WiFi 802.11 a/b/g/n/ac ,</strong>WiFi display, WiFi Direct, GPS, aGPS, Glonass and Infra-red blaster. Lastly it has a <strong>Hybrid Dual SIM Card slot,</strong> it supports either 2 SIMs or 1 SIM and a microSD card.</span></p><h4 style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;"><strong>Mi Max 2 Specifications</strong></span></h4><ul><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Metal unibody design</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">6.44 Inch 1080p IPS display</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Qualcomm&#8217;s Snapdragon 625 chipset, Adreno 506 GPU</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">4GB RAM, 64GB/128GB internal storage option and a hybrid microSD card slot</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Weight &#8211; 211 grams, Dimension &#8211; 174.1 in height, 88.7 mm in width and 7.6 mm thick</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Fingerprint scanner at back</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Android 7.1.1 but with MIUI 8 layering</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">3.5 mm Audio Jack</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">12 Mp rear camera, Sony IMX386, aperture ƒ/2.2, Dual LED flash and PDAF</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">5MP, aperture ƒ/2.0</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">5300 mAh battery, 57 hours calling time</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">4G, VoLTE, Bluetooth 4.2, WiFi 802.11 a/b/g/n/ac ,WiFi display, WiFi Direct</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">GPS, aGPS, Glonass</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Infra-red blaster</span></li><li><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Hybrid Dual SIM Card slot, 2 SIMs or 1 SIM and a microSD card.</span></li></ul><h4 style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;"><strong><a href="http://images.telecomGyaan.com/2017/05/Mi-Max-2.png"><img class="aligncenter size-full wp-image-17132" src="http://images.telecomGyaan.com/2017/05/Mi-Max-2.png" alt="Mi Max 2" width="719" height="405" srcset="http://images.telecomGyaan.com/2017/05/Mi-Max-2.png 719w, http://images.telecomGyaan.com/2017/05/Mi-Max-2-300x169.png 300w" sizes="(max-width: 719px) 100vw, 719px" /></a>Mi Max 2 Price &amp; Availability</strong></span></h4><p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;"><strong>Mi Max 2</strong> is announced for China only as of now and would go for sale on 1st June there. As per today&#8217;s exchange rate, the Mi Max 2 is priced at <strong>Rs. 15,999 and Rs. 18,819 for 64 GB &amp; 128 GB variant respectively.</strong></span></p><!-- WP QUADS Content Ad Plugin v. 1.5.2 --><div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;"> <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ftelecomgyaan.com%2F&amp;width=735&amp;height=35&amp;colorscheme=light&amp;layout=standard&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:735px; height:35px;" allowTransparency="true"></iframe> <br><div id="google-ads-2"></div> <script type="text/javascript">/* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-2');

    if (ad.getBoundingClientRect().width) {
        adWidth = ad.getBoundingClientRect().width; // for modern browsers 
    } else {
        adWidth = ad.offsetWidth; // for old IE 
    }

    /* Replace ca-pub-XXX with your AdSense Publisher ID */ 
    google_ad_client = "ca-pub-2505701000677237";

    /* Replace 1234567890 with the AdSense Ad Slot ID */ 
    google_ad_slot = "1115328068";
  
    /* Do not change anything after this line */
    if ( adWidth >= 336 )
      google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
    else if ( adWidth >= 300 )
      google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
    else if ( adWidth >= 250 )
      google_ad_size = ["250", "250"]; /* Square (250 x 250) */
    else if ( adWidth >= 200 )
      google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
    else if ( adWidth >= 180 )
      google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
    else
      google_ad_size = ["125", "125"]; /* Button (125 x 125) */

    document.write (
     '<ins class="adsbygoogle" style="display:inline-block;width:' 
      + google_ad_size[0] + 'px;height:' 
      + google_ad_size[1] + 'px" data-ad-client="' 
      + google_ad_client + '" data-ad-slot="' 
      + google_ad_slot + '"></ins>'
    );
  
    (adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><!-- .entry-content --><footer class="entry-footer"></footer><!-- .entry-footer --></article><!-- #post-## --><div class="related-articles-wrapper"><h2 class="related-title">Related Articles</h2><div class="related-posts-wrapper clearfix"><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/05/xiaomi-launches-redmi-4-in-india-will-go-on-sale-starting-23rd-may/" title="Xiaomi launches Redmi 4 in India, will go on sale starting 23rd May"><figure><img width="464" height="290" src="http://images.telecomGyaan.com/2017/05/Redmi-4-Launched-in-India-464x290.jpg" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image" alt="" /></figure> </a></div><!-- .post-thumb-wrapper --><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-3726"><a href="http://telecomgyaan.com/category/mi/">Mi</a></span></div><h3 class="post-title"><a href="http://telecomgyaan.com/2017/05/xiaomi-launches-redmi-4-in-india-will-go-on-sale-starting-23rd-may/">Xiaomi launches Redmi 4 in India, will go on sale starting 23rd May</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/05/xiaomi-launches-redmi-4-in-india-will-go-on-sale-starting-23rd-may/" rel="bookmark"><time class="entry-date published" datetime="2017-05-16T13:46:21+00:00">May 16, 2017</time><time class="updated" datetime="2017-05-16T15:16:01+00:00">May 16, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/sameer/">Sameer</a></span></span></div><p>At an event organized in New Delhi, Xioami India has announced the launch of new smartphone in the affordable segment, the Redmi 4. Xiaomi has introduced 3 variants in the India market &#8211; 2GB RAM with 16GB storage, 3GB RAM with 32GB storage and last one is 4GB RAM with 64GB storage. Redmi 4 is [&hellip;]</p></div><!-- related-content-wrapper --></div><!--. single-post-wrap --><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/05/redmi-4-go-sale-today-12pm-ready/" title="Redmi 4 to go on sale today @ 12PM, are you ready?"><figure><img width="464" height="290" src="http://images.telecomGyaan.com/2017/05/Mi-Redmi-4-464x290.jpg" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image" alt="Mi Redmi 4" /></figure> </a></div><!-- .post-thumb-wrapper --><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-3726"><a href="http://telecomgyaan.com/category/mi/">Mi</a></span></div><h3 class="post-title"><a href="http://telecomgyaan.com/2017/05/redmi-4-go-sale-today-12pm-ready/">Redmi 4 to go on sale today @ 12PM, are you ready?</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/05/redmi-4-go-sale-today-12pm-ready/" rel="bookmark"><time class="entry-date published" datetime="2017-05-23T08:30:09+00:00">May 23, 2017</time><time class="updated" datetime="2017-05-23T09:50:17+00:00">May 23, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/sameer/">Sameer</a></span></span></div><p>Redmi 4, the latest budget smartphone from Xiaomi, is all set to go on its maiden sale today i.e 23rd May, 2017. As announced at the time of launch, Redmi 4 would be available on Amazon.in only at 12 PM today. As of now only the 2GB RAM with 16GB storage and 3GB RAM with [&hellip;]</p></div><!-- related-content-wrapper --></div><!--. single-post-wrap --><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/05/xiaomi-sold-250000-units-redmi-4-today-next-sale-30th-may-12pm/" title="Xiaomi sold 250,000+ units of Redmi 4 today, next sale is on 30th May, 12PM"><figure><img width="464" height="290" src="http://images.telecomGyaan.com/2017/05/Redmi-4-Sales-Record-464x290.png" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image" alt="" /></figure> </a></div><!-- .post-thumb-wrapper --><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-3726"><a href="http://telecomgyaan.com/category/mi/">Mi</a></span></div><h3 class="post-title"><a href="http://telecomgyaan.com/2017/05/xiaomi-sold-250000-units-redmi-4-today-next-sale-30th-may-12pm/">Xiaomi sold 250,000+ units of Redmi 4 today, next sale is on 30th May, 12PM</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/05/xiaomi-sold-250000-units-redmi-4-today-next-sale-30th-may-12pm/" rel="bookmark"><time class="entry-date published" datetime="2017-05-23T20:54:50+00:00">May 23, 2017</time><time class="updated" datetime="2017-05-24T11:00:04+00:00">May 24, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/sameer/">Sameer</a></span></span></div><p>Today is 23rd May and it seems 23rd is the lucky number for Xiaomi India as they have managed to sell around 250,000 units of its latest budget sensation, Redmi 4. On 23rd January, Xiaomi India managed to sell more than 250,000 of Redmi Note 4 and on 23rd March, they managed to sell more [&hellip;]</p></div><!-- related-content-wrapper --></div><!--. single-post-wrap --></div></div><!-- .related-articles-wrapper --><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="http://telecomgyaan.com/2017/05/idea-rolls-4g-mumbai-becomes-pan-india-4g-operator/" rel="prev">Idea rolls out 4G in Mumbai, becomes PAN India 4G Operator</a></div><div class="nav-next"><a href="http://telecomgyaan.com/2017/05/zen-mobile-launches-admire-sense-rs-5999/" rel="next">Zen Mobile launches Admire Sense for Rs. 5,999</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/meet-mi-max-2-successor-last-years-mi-max/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://telecomgyaan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17130' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="891ca4e5ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p></form></div><!-- #respond --></div><!-- #comments --></main><!-- #main --></div><!-- #primary --><aside id="secondary" class="widget-area" role="complementary"><section id="text-24" class="widget widget_text"><h4 class="widget-title">Connect with telecomGyaan</h4><div class="textwidget"><div align="center"> <a href="http://feeds.feedburner.com/Telecomgyaan" title="RSS Feeds" target="_blank" class="rss"><img src="http://telecomgyaan.com/wp-content/icons/rss4.png"></a>&nbsp; <a href="https://plus.google.com/116703653168473260781/?prsrc=3" style="text-decoration: none;" target="_blank" class=googleplus"><img src="http://telecomgyaan.com/wp-content/icons/gplus4.jpg"></a>&nbsp; <a href="http://www.facebook.com/telecomGyaan" title="Connect with telecomGyaan on Facebook" target="_blank" class="facebook"><img src="http://telecomgyaan.com/wp-content/icons/facebook4.png"></a>&nbsp; <a href="http://www.twitter.com/telecomGyaan" title="Follow telecomGyaan on Twitter" target="_blank" class="twitter"><img src="http://telecomgyaan.com/wp-content/icons/twitter4.png"></a></div><br><div align="center"><div id="news-letter"> <span class="msg-box"></span> <b>Get All Stories Directly In Your Inbox</b><form
action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=Telecomgyaan', 'popupwindow', 'scrollbars=yes,width=650,height=620');return true"><p><input
style="width: 200px; height: 25px; font-size: 14px; color: rgb(51, 51, 51);" onfocus="this.value = '';" maxlength="150" size="25" value="Enter Your Email Address" name="email" valign="middle" type="text"> <input
name="uri" value="telecomGyaan" type="hidden"> <input
value="en_US" name="loc" type="hidden"> <br> <input
id="submit" value="Sign Up" type="submit" style="height: 32px; width: 75px"></p></form></div></div><b></div></section><section id="text-34" class="widget widget_text"><div class="textwidget"><center><div id="google-ads-5"></div> <script type="text/javascript">/* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-5');

    if (ad.getBoundingClientRect().width) {
        adWidth = ad.getBoundingClientRect().width; // for modern browsers 
    } else {
        adWidth = ad.offsetWidth; // for old IE 
    }

    /* Replace ca-pub-XXX with your AdSense Publisher ID */ 
    google_ad_client = "ca-pub-2505701000677237";

    /* Replace 1234567890 with the AdSense Ad Slot ID */ 
    google_ad_slot = "5685128465";
  
     /* Do not change anything after this line */
    if ( adWidth >= 300 )
      google_ad_size = ["300", "600"]; /* Big SkyScrapper */
    else
      google_ad_size = ["300", "600"]; /* Big SkyScrapper */

    document.write (
     '<ins class="adsbygoogle" style="display:inline-block;width:' 
      + google_ad_size[0] + 'px;height:' 
      + google_ad_size[1] + 'px" data-ad-client="' 
      + google_ad_client + '" data-ad-slot="' 
      + google_ad_slot + '"></ins>'
    );
  
    (adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></center></div></section><section id="categories-2" class="widget widget_categories"><h4 class="widget-title">Category</h4><label class="screen-reader-text" for="cat">Category</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="26">3G&nbsp;&nbsp;(53)</option><option class="level-0" value="3534">4G&nbsp;&nbsp;(4)</option><option class="level-0" value="3">Aircel&nbsp;&nbsp;(84)</option><option class="level-0" value="4">Airtel&nbsp;&nbsp;(73)</option><option class="level-0" value="24">Android&nbsp;&nbsp;(146)</option><option class="level-0" value="31">Apple&nbsp;&nbsp;(14)</option><option class="level-0" value="3430">Apps&nbsp;&nbsp;(4)</option><option class="level-0" value="3478">Asus&nbsp;&nbsp;(3)</option><option class="level-0" value="176">Blackberry&nbsp;&nbsp;(16)</option><option class="level-0" value="27">Broadband&nbsp;&nbsp;(20)</option><option class="level-0" value="5">BSNL&nbsp;&nbsp;(169)</option><option class="level-0" value="3707">Celkon&nbsp;&nbsp;(1)</option><option class="level-0" value="6">Cheers Mobile&nbsp;&nbsp;(15)</option><option class="level-0" value="3729">Connect&nbsp;&nbsp;(1)</option><option class="level-0" value="3479">Deals/Price Cut&nbsp;&nbsp;(44)</option><option class="level-0" value="1">General&nbsp;&nbsp;(96)</option><option class="level-0" value="3622">Google&nbsp;&nbsp;(3)</option><option class="level-0" value="3652">HCL&nbsp;&nbsp;(1)</option><option class="level-0" value="300">HP&nbsp;&nbsp;(1)</option><option class="level-0" value="25">HTC&nbsp;&nbsp;(26)</option><option class="level-0" value="1154">Huawei&nbsp;&nbsp;(9)</option><option class="level-0" value="3697">iBall&nbsp;&nbsp;(2)</option><option class="level-0" value="7">Idea&nbsp;&nbsp;(65)</option><option class="level-0" value="3704">Intex&nbsp;&nbsp;(2)</option><option class="level-0" value="364">Karbonn Mobile&nbsp;&nbsp;(24)</option><option class="level-0" value="358">Lava&nbsp;&nbsp;(20)</option><option class="level-0" value="187">LG&nbsp;&nbsp;(23)</option><option class="level-0" value="8">Loop Mobile&nbsp;&nbsp;(15)</option><option class="level-0" value="3432">Matrix&nbsp;&nbsp;(1)</option><option class="level-0" value="3725">Meizu&nbsp;&nbsp;(2)</option><option class="level-0" value="3434">Mercury&nbsp;&nbsp;(2)</option><option class="level-0" value="3726">Mi&nbsp;&nbsp;(4)</option><option class="level-0" value="28">Micromax&nbsp;&nbsp;(51)</option><option class="level-0" value="3422">MNP&nbsp;&nbsp;(1)</option><option class="level-0" value="32">Motorola&nbsp;&nbsp;(17)</option><option class="level-0" value="10">MTNL&nbsp;&nbsp;(63)</option><option class="level-0" value="9">MTS&nbsp;&nbsp;(74)</option><option class="level-0" value="30">Nokia&nbsp;&nbsp;(48)</option><option class="level-0" value="3728">Nubia&nbsp;&nbsp;(1)</option><option class="level-0" value="18">Ping Mobile&nbsp;&nbsp;(1)</option><option class="level-0" value="3429">Regulations&nbsp;&nbsp;(9)</option><option class="level-0" value="13">Reliance CDMA&nbsp;&nbsp;(15)</option><option class="level-0" value="12">Reliance GSM&nbsp;&nbsp;(30)</option><option class="level-0" value="3724">Reliance Jio&nbsp;&nbsp;(1)</option><option class="level-0" value="19">S Tel&nbsp;&nbsp;(10)</option><option class="level-0" value="160">Samsung&nbsp;&nbsp;(85)</option><option class="level-0" value="145">Sony Mobile&nbsp;&nbsp;(24)</option><option class="level-0" value="281">Spice Mobile&nbsp;&nbsp;(7)</option><option class="level-0" value="22">T24&nbsp;&nbsp;(1)</option><option class="level-0" value="3421">Tablets&nbsp;&nbsp;(26)</option><option class="level-0" value="15">Tata Docomo CDMA&nbsp;&nbsp;(72)</option><option class="level-0" value="14">Tata Docomo GSM&nbsp;&nbsp;(65)</option><option class="level-0" value="11">Telenor&nbsp;&nbsp;(58)</option><option class="level-0" value="3542">tG&nbsp;&nbsp;(48)</option><option class="level-0" value="17">Videocon&nbsp;&nbsp;(38)</option><option class="level-0" value="20">Virgin CDMA&nbsp;&nbsp;(2)</option><option class="level-0" value="21">Virgin GSM&nbsp;&nbsp;(3)</option><option class="level-0" value="16">Vodafone&nbsp;&nbsp;(70)</option><option class="level-0" value="3435">Windows 8&nbsp;&nbsp;(4)</option><option class="level-0" value="3420">Windows Phones&nbsp;&nbsp;(11)</option><option class="level-0" value="3708">XOLO&nbsp;&nbsp;(1)</option><option class="level-0" value="3732">Yu&nbsp;&nbsp;(1)</option><option class="level-0" value="163">Zen Mobile&nbsp;&nbsp;(7)</option><option class="level-0" value="3419">ZTE&nbsp;&nbsp;(1)</option><option class="level-0" value="3613">Zync&nbsp;&nbsp;(3)</option> </select></section><section id="editorial_posts_list-3" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">Latest Updates</h3></div><!-- .block-header --><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/06/unbreakable-canvas-2-unbreakable-screen-airtel-unlimited-data-offer-1-year/" title="Meet Micromax Canvas 2 &#8211; Unbreakable Screen with Unlimited Data &#038; Calling for 1 Year"><figure><img width="322" height="230" src="http://images.telecomGyaan.com/2017/06/Unbreakable-Canvas-2-Airtel-Unlimited-Data-Offer-322x230.jpg" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image" alt="Unbreakable Canvas 2 Airtel Unlimited Data Offer" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="http://telecomgyaan.com/2017/06/unbreakable-canvas-2-unbreakable-screen-airtel-unlimited-data-offer-1-year/">Meet Micromax Canvas 2 &#8211; Unbreakable Screen with Unlimited Data &#038; Calling for 1 Year</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/06/unbreakable-canvas-2-unbreakable-screen-airtel-unlimited-data-offer-1-year/" rel="bookmark"><time class="entry-date published" datetime="2017-06-04T15:58:01+00:00">June 4, 2017</time><time class="updated" datetime="2017-06-04T15:58:29+00:00">June 4, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/admin/">Tahera Tahir</a></span></span></div><!-- .post-meta-wrapper --></div></div><!-- .single-post-wrapper --><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/06/airtel-weekly-7-days-unlimited-data-calls-packs-offer-recharge/" title="Airtel Weekly Unlimited Packs Details [Circle Wise]"><figure><img width="322" height="230" src="http://images.telecomGyaan.com/2013/08/Airtel-4G-India-322x230.png" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image" alt="Airtel 4G Plans Andhra Pradesh 2017 - 4G Data Plans from Airtel" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="http://telecomgyaan.com/2017/06/airtel-weekly-7-days-unlimited-data-calls-packs-offer-recharge/">Airtel Weekly Unlimited Packs Details [Circle Wise]</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/06/airtel-weekly-7-days-unlimited-data-calls-packs-offer-recharge/" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-03T15:59:07+00:00">June 3, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/admin/">Tahera Tahir</a></span></span></div><!-- .post-meta-wrapper --></div></div><!-- .single-post-wrapper --><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/06/airtel-daily-1-day-unlimited-data-calls-packs-offer-recharge/" title="Airtel Daily Unlimited Packs Details [Circle Wise Details]"><figure><img width="322" height="230" src="http://images.telecomGyaan.com/2017/06/Airtel-4G-Logo-322x230.jpg" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image" alt="Airtel 4G Logo" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="http://telecomgyaan.com/2017/06/airtel-daily-1-day-unlimited-data-calls-packs-offer-recharge/">Airtel Daily Unlimited Packs Details [Circle Wise Details]</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/06/airtel-daily-1-day-unlimited-data-calls-packs-offer-recharge/" rel="bookmark"><time class="entry-date published" datetime="2017-06-03T14:50:35+00:00">June 3, 2017</time><time class="updated" datetime="2017-06-03T15:59:54+00:00">June 3, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/admin/">Tahera Tahir</a></span></span></div><!-- .post-meta-wrapper --></div></div><!-- .single-post-wrapper --><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/06/moto-c-launched-india-rs-5999/" title="Moto C launched in India for Rs. 5,999"><figure><img width="322" height="230" src="http://images.telecomGyaan.com/2017/06/Moto-C-322x230.jpg" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image" alt="Moto C" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="http://telecomgyaan.com/2017/06/moto-c-launched-india-rs-5999/">Moto C launched in India for Rs. 5,999</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/06/moto-c-launched-india-rs-5999/" rel="bookmark"><time class="entry-date published" datetime="2017-06-02T13:26:57+00:00">June 2, 2017</time><time class="updated" datetime="2017-06-02T13:29:51+00:00">June 2, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/sameer/">Sameer</a></span></span></div><!-- .post-meta-wrapper --></div></div><!-- .single-post-wrapper --><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/06/reliance-communications-launches-special-ramzan-offer-rs-786-4g-1-gb-per-day-180-days/" title="Reliance Communications launches Special Ramzan Offer, Rs. 786 for 4G 1 GB per day for 180 days"><figure><img width="322" height="230" src="http://images.telecomGyaan.com/2017/06/Reliance-Special-Ramzan-Offer-322x230.jpg" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image" alt="Reliance Special Ramzan Offer" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="http://telecomgyaan.com/2017/06/reliance-communications-launches-special-ramzan-offer-rs-786-4g-1-gb-per-day-180-days/">Reliance Communications launches Special Ramzan Offer, Rs. 786 for 4G 1 GB per day for 180 days</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/06/reliance-communications-launches-special-ramzan-offer-rs-786-4g-1-gb-per-day-180-days/" rel="bookmark"><time class="entry-date published" datetime="2017-06-02T12:32:53+00:00">June 2, 2017</time><time class="updated" datetime="2017-06-02T13:29:16+00:00">June 2, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/sameer/">Sameer</a></span></span></div><!-- .post-meta-wrapper --></div></div><!-- .single-post-wrapper --><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/06/airtel-launches-daily-weekly-unlimited-packs/" title="Airtel launches Daily &#038; Weekly Unlimited Packs"><figure><img width="322" height="230" src="http://images.telecomGyaan.com/2017/05/Airtel-India-322x230.png" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image" alt="Airtel Daily &amp; Weekly Unlimited Packs" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="http://telecomgyaan.com/2017/06/airtel-launches-daily-weekly-unlimited-packs/">Airtel launches Daily &#038; Weekly Unlimited Packs</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/06/airtel-launches-daily-weekly-unlimited-packs/" rel="bookmark"><time class="entry-date published" datetime="2017-06-02T11:03:25+00:00">June 2, 2017</time><time class="updated" datetime="2017-06-03T16:01:16+00:00">June 3, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/sameer/">Sameer</a></span></span></div><!-- .post-meta-wrapper --></div></div><!-- .single-post-wrapper --><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/06/moto-z2-play-announced-officially-packs-sd626-4-gb-ram-android-7-1-1/" title="Moto Z2 Play announced officially, packs SD626, 4 GB RAM, Android 7.1.1 and more"><figure><img width="322" height="230" src="http://images.telecomGyaan.com/2017/06/Moto-Z2-Play-Announced-322x230.jpg" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image" alt="Moto Z2 Play Launched" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="http://telecomgyaan.com/2017/06/moto-z2-play-announced-officially-packs-sd626-4-gb-ram-android-7-1-1/">Moto Z2 Play announced officially, packs SD626, 4 GB RAM, Android 7.1.1 and more</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/06/moto-z2-play-announced-officially-packs-sd626-4-gb-ram-android-7-1-1/" rel="bookmark"><time class="entry-date published" datetime="2017-06-02T09:21:35+00:00">June 2, 2017</time><time class="updated" datetime="2017-06-02T13:29:11+00:00">June 2, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/sameer/">Sameer</a></span></span></div><!-- .post-meta-wrapper --></div></div><!-- .single-post-wrapper --><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/06/meet-yu-yureka-black-4gb-ram-sd430-5-inch-full-hd-rs-8999/" title="Meet Yu Yureka Black &#8211; 4GB RAM, SD430, 5 Inch Full HD and more at Rs. 8,999"><figure><img width="322" height="230" src="http://images.telecomGyaan.com/2017/06/Yureka-Black-322x230.jpg" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image" alt="Yureka Black" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="http://telecomgyaan.com/2017/06/meet-yu-yureka-black-4gb-ram-sd430-5-inch-full-hd-rs-8999/">Meet Yu Yureka Black &#8211; 4GB RAM, SD430, 5 Inch Full HD and more at Rs. 8,999</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/06/meet-yu-yureka-black-4gb-ram-sd430-5-inch-full-hd-rs-8999/" rel="bookmark"><time class="entry-date published" datetime="2017-06-01T21:04:51+00:00">June 1, 2017</time><time class="updated" datetime="2017-06-02T05:22:53+00:00">June 2, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/sameer/">Sameer</a></span></span></div><!-- .post-meta-wrapper --></div></div><!-- .single-post-wrapper --><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/05/bsnl-postpaid-plans-1125-1525-revised-prepaid-customers-get-free-data-joining/" title="BSNL Postpaid Plans 1125 &#038; 1525 revised, Prepaid customers to get Free Data on joining"><figure><img width="322" height="230" src="http://images.telecomGyaan.com/2017/05/BSNL-Postpaid-Family-Plan-299-GJ-Add-Ons-322x230.jpg" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image" alt="BSNL Postpaid Family Plan 299 GJ Add Ons" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="http://telecomgyaan.com/2017/05/bsnl-postpaid-plans-1125-1525-revised-prepaid-customers-get-free-data-joining/">BSNL Postpaid Plans 1125 &#038; 1525 revised, Prepaid customers to get Free Data on joining</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/05/bsnl-postpaid-plans-1125-1525-revised-prepaid-customers-get-free-data-joining/" rel="bookmark"><time class="entry-date published updated" datetime="2017-05-31T23:15:22+00:00">May 31, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/admin/">Tahera Tahir</a></span></span></div><!-- .post-meta-wrapper --></div></div><!-- .single-post-wrapper --><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="http://telecomgyaan.com/2017/05/bsnl-introduces-4-special-tariff-vouchers-gujarat/" title="BSNL introduces 4 more Special Tariff Vouchers in Gujarat"><figure><img width="322" height="230" src="http://images.telecomGyaan.com/2017/05/BSNL-Special-Tariff-Vouchers-Gujarat-322x230.jpg" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image" alt="" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="http://telecomgyaan.com/2017/05/bsnl-introduces-4-special-tariff-vouchers-gujarat/">BSNL introduces 4 more Special Tariff Vouchers in Gujarat</a></h3><div class="post-meta-wrapper"> <span class="posted-on"><a href="http://telecomgyaan.com/2017/05/bsnl-introduces-4-special-tariff-vouchers-gujarat/" rel="bookmark"><time class="entry-date published" datetime="2017-05-31T09:37:34+00:00">May 31, 2017</time><time class="updated" datetime="2017-05-30T22:29:20+00:00">May 30, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://telecomgyaan.com/author/admin/">Tahera Tahir</a></span></span></div><!-- .post-meta-wrapper --></div></div><!-- .single-post-wrapper --></div><!-- .posts-list-wrapper --></div><!-- .widget-block-wrapper --></section><section id="text-35" class="widget widget_text"><div class="textwidget"><center><div id="google-ads-6"></div> <script type="text/javascript">/* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-6');

    if (ad.getBoundingClientRect().width) {
        adWidth = ad.getBoundingClientRect().width; // for modern browsers 
    } else {
        adWidth = ad.offsetWidth; // for old IE 
    }

    /* Replace ca-pub-XXX with your AdSense Publisher ID */ 
    google_ad_client = "ca-pub-2505701000677237";

    /* Replace 1234567890 with the AdSense Ad Slot ID */ 
    google_ad_slot = "5685128465";
  
     /* Do not change anything after this line */
    if ( adWidth >= 300 )
      google_ad_size = ["300", "600"]; /* Big SkyScrapper */
    else
      google_ad_size = ["300", "600"]; /* Big SkyScrapper */

    document.write (
     '<ins class="adsbygoogle" style="display:inline-block;width:' 
      + google_ad_size[0] + 'px;height:' 
      + google_ad_size[1] + 'px" data-ad-client="' 
      + google_ad_client + '" data-ad-slot="' 
      + google_ad_slot + '"></ins>'
    );
  
    (adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></center></div></section></aside><!-- #secondary --></div><!--.mt-container--></div><!-- #content --><footer id="colophon" class="site-footer" role="contentinfo"><div id="bottom-footer" class="sub-footer-wrapper clearfix"><div class="mt-container"><div class="site-info"> <span class="copy-info">Copyright 2012-2017 | All Rights Reserved</span> <span class="sep"> | </span> Editorial by <a href="https://mysterythemes.com/" rel="designer">MysteryThemes</a>.</div><!-- .site-info --><nav id="footer-navigation" class="sub-footer-navigation" role="navigation"></nav></div></div><!-- .sub-footer-wrapper --></footer><!-- #colophon --><div id="mt-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page --><!-- Google Analytics Code Starts --> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28338235-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <!-- Google Analytics Code Ends --></body></html>